No dhcp client to use with USB tether

Hello, I just installed gobo linux and I’m trying to connect to wifi but I cant find a dhcp client to use. How to connect? I’m using USB tether

1 Like

Did you try dhcpd ?

How do you use dhcpd? I tried executing just dhcpd and it didn’t work. I’ll later try chrooting into gobo linux and install dhcp client (along with AMD drivers that without them I cant boot up without nomodeset)

Ok so a reinstall fixed AMD issue, now I’m going to try the chroot thing.

Gobo linux ISO doesn’t have dhcpd either, will use arch iso

Nvm, can anyone help me connect to phone tether with USB cable using the tty?

Sorry it is called dhcpcd.

Run with sudo.

Tysm, it worked! But now Install package always can’t find packaged, and Compile always errors out

We don’t really have a lot of binary packages on our package store, so InstallPackage won’t be able to help you much. Recipes (and the Compile tool) are the way to go. Please share any issues you’ve observed with the compilation of packages so that we can look into fixing them.

Your welcome :slight_smile:

About the Compile issue, did you follow all steps in GoboLinux 017 Known Issues and Fixes :: GoboLinux Documentation ?